[email protected] Free Shipping On Orders Over $40

Shopping Cart

The IP-4c is a point to point or point to multipoint audio codec using IP-based audio network technologies for real-time streaming. Based on the know-how of MM01 and MM08E and customer requirements the IP-4c offers you a variety of features and opportunities to ease your daily work. he codec is designed for studio-to-studio, studio-to-transmitter links and cross-media tasks. Even synchronization with microsecond accuracy is possible by an implemented latency control (useful for simultaneous signal output of all decoders of a network or for audio description). In addition, audio streams can be combined to multichannel streams. An optionally available FM Tuner offers further functions for fallback or backup and rebroadcasting. The Easy2connect feature provides operators as well as reporters with an easy to use connection establishment (SIP phonebook) while being in the field.The IP-4c supports a wide range of protocols for streaming, control and monitoring (e.g. EBU TECH 3326, AES67, Ravenna, Livewire+, Dante, SMPTE ST 2110, PTPv2, RTSP, SAP, SIP, Discovery, Bonjour, SNMP, HTTP, HTTPS, FTP, FTPS or Ember+ and more). Furthermore, the exchange of additional information like GPIO and ancillary data between the audio networks is possible. All soft- and hardware components are individually combinable. The scalability from one to four audio channels using software licenses gives you flexibility in planning your network and reducing your costs.Specifications:Audio coding fitting to your needs:MPEG 1/2 Layer 2, 3G.711, G.722Linear PCMOpusMPEG 2/4 AAC LCMPEG 4 AAC LD/ELD/ELDv2MPEG 4 HE-AAC v1&v2Enhanced aptX (E-aptX)Optional: Extended HE-AAC (xHE-AAC)Optional: Bit transparent transmission of digital audio and MPX signals (AES/EBU input at 32 192 kHz, e.g. Audio, MPX, DolbyE)On request: Dolby Digital Pro / E encoder supporting AC3, Dolby E, Dolby Digital (DD) and Dolby Digital Plus (DD+)IP Streaming (Unicast, Multiple Unicast & Multicast):Rock solid network connection even in stress conditions according to standards RFC 3550, RFC 3551, RFC 3640, RFC 2250Professional elementary audio IP streaming using UDP, RTP/RTCP (standardized by EBU N/ACIP Tech 3326, SMPTE ST 2110)TS RTP, UDP streamingSRT Secure Reliable TransportPro MPEG FECDual streamingOptional: Livewire / Ravenna / Dante (SIP, SAP, RTSP, AES67, PTPv2)Optional: Stream4Sure 2wcom Streaming Technology with different codecs/qualities and seamless switching of up to 4 streamsBackup / advanced redundancy management:Flexible automatic switch over concept with free definition of alternative input sources as a redundancy solution in case of failuresPlaying files from internal storage or using alternative streams (Icecast / Shoutcast)Dual IP ports for data + 1 IP port for control interfaceOptional: redundant power supply 230 VAC or 48 VDCControl:Remote control with various possibilities HTTP/S, SFTP, SSH, NMS, SNMPRevised configuration via web user interface for easier setupRelays, inputsEmber+Special:Energy efficient 24/7 broadcast qualityRDS decoding (built in RDS/UECP decoder)Embedded auxiliary data (RBDS/RDS or PAD) and GPIO forwardingMonitoring:IP and MPEG parameters via SNMP and relayHeadphone outputPerfect audio quality:Balanced analog and digital audio in- and outputs (XLR)Advanced IP robustness functionalities:Even to be operated in standard IP networksSRT Secure Reliable TransportPro MPEG FECManagement of packet size, buffers and QoSOptional: Stream4Sure: 2wcom Streaming Technology with different codecs/qualities and seamless switching of up to 4 streamsPerfect latency management:Optional: GPS based 2wcom latency control solution for usage in SFN FM networksOptional: PTPv2 network synchronizationHighly sophisticated monitoring and alarm concept:Adjustable Silence DetectionIP Buffer and Jitter checkPLL controlSNMP, Alarm, Source Switch & Event Logging

Add a Review

Your email address will not be published. Required fields are marked *

Related Products