[email protected] Free Shipping On Orders Over $40

Shopping Cart

The SAT-4d is the perfect DVB satellite receiver for radio networks. Based on the know-how derived from the FlexDSR series, and customer requirements, the SAT-4d offers uncompromised and reliable reception from 1 up to 4 of your audio programs from satellite.Main Features:Flexible in application: The decoder is designed for audio over satellite distribution links. Even synchronization with microsecond accuracy is possible by GPS latency control (useful for simultaneous signal output of all decoders of a network or for audio description).High compatibility: The SAT-4d supports all known DVB-S/S2 standards and protocols for satellite reception (including 16, 32 & 64 APSK) and offers symbol rates from 0.64 to 45 MSym/s. Furthermore, the SAT-4d supports transport of various private data formats such as ancillary and auxiliary (PID) data as well as contact closures (GPIO).Redundancy: Even when satellite fails, your radio distribution is safe. Supported by 3 backups the SAT-4d will guarantee that there will always be Music in the air. A range of backup sources can be selected such as Icecast/Shoutcast, TS over IP and file playback from the internal memoryPay as you grow: All soft- and hardware components are individually combinable. The scalability from one to four audio channels using software licenses gives you flexibility in planning your network and reducing your costs.Multi-format audio decoding: Another advantage is the variety of possible algorithms like MPEG1 Layer 2, MPEG2 Layer 3, most AAC profiles including the new xHE-AAC and AAC-ELDv2, OPUS, Ogg Vorbis, PCM, Enhanced aptX, Dolby Digital plus (on request) and more.Transmission robustness: For the IP backup, Dual Streaming and Pro-MPEG FEC ensure rock-solid backup scenarios. Two hot pluggable power supplies guarantee fail-safe operation.Smart management: Configuration set-up via an easy-to-use web interface for general settings as well as for backup or fall back. For remote control, the codec offers various possibilities HTTP, FTP, NMS, REST-API, Ember+ and SNMP. Perfect synchronization can be achieved by latency control and GPS synchronisation.Specifications:Satellite reception:Dual tuner module with 2 inputsSupports DVB-S/S2 QPSK/8PSK/16APSK/32APSKDVB-S2-Features: Multistreaming, VCM/ACM, PL Scrambling,Supported symbol rates: 1 45 MSym/sOptional: Advanced single tuner: 0.64 MSym/s 45 MSymAudio decoding fitting to your needsMPEG-1/2 Layer 2, 3G.711, G.722Linear PCMOpusMPEG-2/4 AAC LCMPEG-4 AAC LD/ELD/ELDv2MPEG-4 HE-AAC v1&v2Extended HE-AAC (xHE-AAC)Enhanced aptX (E-aptX)Optional: Bit transparent decoding of digital audio signals e.g. Audio, DolbyE)On request: Dolby Digital plus (AC3)Audio output (Combined XLR connectors for digital or analog output)up to 4 balanced digital AES/EBUup to 2 balanced analogueanalog/digital output can be configured per XLR pairTransport stream outputASI input and outputGigabit IP (TS forwarding)IP Stream decoding (Unicast, Multiple Unicast & Multicast)Rock solid network connection even in stress conditions according to standards RFC 3550, RFC 3551, RFC 3640, RFC 2250Professional elementary audio IP streaming using UDP, RTP/RTCP (standardized by EBU N/ACIP Tech 3326, SMPTE ST 2110)TS RTP, UDP streamingSRT Secure Reliable TransportPro MPEG FECDual streamingOptional: Livewire / Ravenna / Dante (SAP, AES67, PTPv2)Backup / advanced redundancy managementFlexible automatic switch over concept with free definition of alternative input sources as a redundancy solution in case of failuresPlaying files from internal storage or using alternative streams (Icecast / Shoutcast/HLS)Dual IP ports for data + 1 IP port for control interfaceOptional: redundant power supply 90 260 VAC or 48VDCControlRemote control with various possibilities HTTP/S, SFTP, SSH, NMS, SNMPRevised configuration via web user interface for easier setupREST-APIEmber+Relays, inputsSpecialEnergy efficient 24/7 broadcast qualityRDS decoding (built in RDS/UECP decoder)Ancillary and auxiliary (PIS) data (RBDS/RDS or PAD)GPO contact outputMonitoringIP and MPEG parameters via REST-API, SNMP and relayHeadphone outputAdvanced IP robustness functionalitiesCan be operated in any IP networkSRT Secure Reliable TransportRIST Reliable Internet Stream TransportPro MPEG FECManagement of packet size, buffers and QoSHighly sophisticated monitoring and alarm conceptAdjustable Silence DetectionIP Buffer and Jitter checkPLL controlSNMP, Ember+ & REST-APIAlarm, Source Switch & Event Logging

Add a Review

Your email address will not be published. Required fields are marked *

Related Products